Ask A Question
0

Unable to install .NET 3.5 framework - error code 0x800F0922

Asked by xerol33t. on 09/15/2013 at 8:58 AM
Hey,

I am not able to install 3.5 framework at my computer. 
OS: Windows 8.1 Pro Preview 9431 build
Using test mode.
Clean install -> format -> w8 -> w8.1 -> .net

Error which shows up - 0x800F0922 

I search'd web, tried DISM, tried installing by using web-installer, by normal installer (230~mbs), by add/remove features, tried troubleshotting - windows update - found error, fixed it and again when im clicking this it also finds error and fixes that one, looping. All files was runned by administrator, I also used CCleaner, tried all ways and I can't install framework.

Could anyone help me? I need personal help and will cooperate ofc :) 

Responses

No responses yet. Be the first one!