Ask A Question
0

Microsoft.net Framework 1.1 SP1 on Windows XP, Vista and Windows Server 2008 X8 (KB2833941) update not installing

Asked by StevenKurs on 07/16/2013 at 2:15 PM
Hi, I am running Windows XP and I received a message that some updates cannot be installed: Security update for Microsoft.net Framework 1.1 SP1 on Windows XP, Vista and Windows Server 2008 X8 (KB2833941). I belive that other updates were not loaded, too. What is the problem? Thanks
View Full Answer On Microsoft Windows Community

Responses

No responses yet. Be the first one!

    [Some content on this page is from Microsoft Windows Community]