Ask A Question
0

My Windows Live Mail won't stay online - can anyone help?

Asked by PeterAbrahamson on 02/12/2013 at 2:46 PM
I have Windows 8 and my mail program is Windows Live Mail. For some inexplicable reason suddenly it remains in offline mode. When I attempt to send and receive I get a dialog box asking if I want to go online. I click "yes" but the box keeps appearing. I tried clicking on the"online" button in the menu bar but to no avail. I have tried rebooting but nothing helps, it remains in the offline mode. Can anyone help me? Peter 

Advertisement

Responses

  • Posted by craig on 04/07/2013 at 3:06 AM
    0
    Apparently the problem is caused by microsofts latest update which (in some vain attempt to get people to use their IE browser i assume) tells IE to work offline. Live mail is inextricably linked to IE and as i have found you can uninstall IE just turn it off. If you go into tools in IE and uncheck the box marked work offline it should stop the problem and appears to have worked for many others. I have found however that the problem persists and I need to do this every time I start up my machine even after turning off IE. Thanks microsoft for wasting my time and causing frustration to countless windows users. How about a fix?
  • Posted by CJ on 04/08/2013 at 5:16 PM
    0
    Open IE, Press ALT Button if Links at top with File etc are hidden, Press FILE and unclick work offline (press work online button). It seems to be working for me so far after one restart...
  • Posted by Annoyed on 04/12/2013 at 11:50 PM
    0
    I was seeing this even if "Work offline" was unchecked in IE. I had to first check it, then uncheck it.
  • Posted by Stacey on 04/16/2013 at 2:26 PM
    0
    Mine just started doing this yesterday. I don't quite understand the answers you guys have given. I use firefox. Can anyone help?
  • Posted by Chris M on 04/27/2013 at 11:35 AM
    0
    Close WLM. Run Internet Explorer, and try to access a web page (any page). A box should pop up at the bottom of the IE screen saying something like "Internet Explorer went online to retrieve this page". When you see that box, DON'T click the "Go back offline" button, but simply close IE. Restart WLM and everything should be OK again.
  • Posted by Sah on 04/29/2013 at 7:18 PM
    0
    Thank you so much..It worked :)
    I don't usually use IE but I opened it up and did what had been said and now Windows live mail is back up and running :)
  • Posted by Tim on 05/20/2013 at 9:31 AM
    0
    Brilliant, that worked... thanks Chris!
  • Posted by skipperh on 05/20/2013 at 5:01 PM
    0
    well done what a mix up , thanks
  • Posted by googlyeyes on 06/01/2013 at 11:38 AM
    0
    Thanks...couldn't fix it with any other solution that I googled.
  • Posted by Ckelley3 on 06/06/2013 at 12:52 PM
    0
    Thank you so much!!! It worked, you are genius!
  • Posted by Ckelley3 on 06/06/2013 at 12:54 PM
    0
    Thank you so much!!! It worked, you are genius!
  • Posted by LG on 07/02/2013 at 2:47 AM
    0
    Wow, thanks so much Chris M. The problem started this afternoon, and I've been having to check my mail on the web. I also use Firefox and haven't had IE open in weeks. Weird. Your solution worked though - I'm extremely grateful!
  • Posted by Rae on 08/07/2013 at 8:43 PM
    0
    WHEW!!!!! Thank you a MILLION times over.... I'd been tearing my hair out for days before I found you and this solution!!!
  • Posted by ArcticTern on 10/14/2013 at 1:34 AM
    0
    This doesn't work for me.