Ask A Question
0

error message Directx 11 render not supported and openGL 1.4 render not supported how to fix

Asked by cobra12777 on 11/08/2012 at 8:12 PM


I am trying to install a game and I get this error message Directx 11 render not supported and openGL 1.4 render not supported . I would like to know how to fix it

Responses

No responses yet. Be the first one!